SMsoft – informatica e dintorni

Aggiornamento non riuscito di bind e dnsutils su Debian

Se negli ultimi giorni avete provato ad aggiornare la vostra Debian/Lenny con il classico apt-get upgrade, avrete notato qualcosa del tipo:

Questo è legato al fatto che ci sono delle dipendenze incrociate che apt-get non riesce a risolvere. Per aggiornare si può ricorrere al buon aptitude, con:

oppure utilizzare apt-get con un differente parametro, ovvero:

Maggiori dettagli qui

enjoy




Se hai trovato utili le informazioni su questo blog,
Fai una donazione!
Clicca sul bottone qui sotto o almeno clicca sul banner pubblicitario :-)
*

Commenti

Page optimized by WP Minify WordPress Plugin