EXPKEYSIG

apt update ed EXPKEYSIG

Se durante l’aggiornamento dei pacchetti con apt viene fori un errore tipo:

bisogna procedere all’aggiornamento della firma. La cosa più veloce è questa:

enjoy!

apt: NO_PUBKEY B188E2B695BD4743

Il repository sury.org utilizzato per l’installazione delle varie versioni PHP, a seguito di aggiornamenti della firma, può riportare il seguente errore durante l’update dei pacchetti:

Per risolvere basta digitare:

enjoy!