SMsoft – informatica e dintorni

apt-get update e “Somma hash non corrispondente”

Se durante la procedura di update (apt-get update) della vostra Debian viene visualizzato il messaggio:

segnifica che probabilmente la precedente procedura di aggiornamento si è bloccata e qualche file con le informazioni sui pacchetti si è danneggiato. Questo non permette ad apt-get di completare l’aggiornamento che si blocca visualizzando il precedente messaggio.

Per risolvere, basta eliminare la cache dei pacchetti scaricati:

e poi ripetere la procedura di aggiornamento:

enjoy!




Se hai trovato utili le informazioni su questo blog,
Fai una donazione!
Clicca sul bottone qui sotto o almeno clicca sul banner pubblicitario :-)
*
Taggato su: ,

Commenti

Page optimized by WP Minify WordPress Plugin